0

After upgrading in Magento 2.3.1, Email sender name is not showing correct as configured in admin.

If Email info@example.com is configured in admin then sender name is showing "info".

How can I fix the issue? can anyone suggest.

  • Recheck your settings also check that you have not assigned on store level aswell as default level – Dava Gordon Mar 27 at 12:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.