2

i am using Godaddy share hosting and magento 2.3.0 and i install magento 2.3.0 successfully but when i open my magento admin panel it show an error

File not Found (404 error)

please give me solution.

enter image description here

  • you should be installing your Magento in a directory inside your web root directory not direct to the web root directory especially if it's a shared host then you can set from .htaccess to point your rewriteBase to that path – magefms Mar 21 at 8:20
  • can you guid me step by step how can i done it? please – osama anwar Mar 21 at 8:50
0

Try the below solution :

1) Enable Rewrite mode : sudo a2enmod rewrite

2) Configure apache : For Ubuntu / Debian edit the file /etc/apache2/apache2.conf. To edit this file run command

sudo vi /etc/apache2/apache2.conf 

Modify from:

<Directory /var/www/>
     Options Indexes FollowSymLinks
     AllowOverride None
     Require all granted
</Directory>

To :

<Directory /var/www/>
    Options Indexes FollowSymLinks
    AllowOverride All
    Require all granted
</Directory>

3) Then restart apache

sudo service apache2 restart

Reference : https://www.mageplaza.com/kb/magento-2-404-page-not-found.html

  • I am using microsoft window not ubunto – osama anwar Mar 21 at 7:02
  • so i can't understand how i solve this problem can you guid me properly – osama anwar Mar 21 at 7:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.