1

I've installed Magento 2 and under

System -> Data Transfer

there are no options. Do I have to enable them somehow?

0

First, you have to make sure the admin user has access to Role Resources, System → Data Transfer with all the options checked or selected. Otherwise, the options will not be listed on the admin menu in the admin page.

  • Thanks for the reply, the user has full access – dimitraros Mar 19 at 9:51
  • I assume there is no way to disable the options right? I've just realised that the theme i'm using has an import demo function, so it's probably overwriting it. – dimitraros Mar 19 at 9:55
  • Yeah there's a way to disable it. Navigate from System → Permissions→ User Roles→ Role{Administrators}→ Role Resources→ Resource Access – fmsthird Mar 19 at 9:57
  • yeah could be.. – fmsthird Mar 19 at 9:57
  • I disabled everything, i'm in developer mode and i still can't see anything. Also no Magento logs, no webserver logs. Any ideas? – dimitraros Mar 21 at 11:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.