2

I import products from an excel file. After everything passes I do not get any errors. The table with catalog products looks like this:

enter image description here

I have hidden the names of the products, but all products have names. I run indexer-reindex and flush the cache. After I refresh the page the strangest thing happens. When I click on some of the new products that I've just imported it automatically logs me out and redirects me to the login screen for the admin panel. If I click on some of the old products that I've imported manually - I can go and edit the product as expected.

Anyone has any idea why ?

  • have you tried to clean catalog/product cache? – Korbin Mar 15 at 9:13
  • any error in the log? – Amit Naraniwal Mar 15 at 9:22
  • I think I got it guys, for some reason the values for the default store for the name of the product got erased, I am investigating, I will post what I found as an answer, I think this is the problem - names are inserted for the second language, but not in the default store. No other reason, 10x for the fast replies. – Lachezar Raychev Mar 15 at 9:39
  • Nope, was not that... I hav eno idea what is going on, no errors what so ever. – Lachezar Raychev Mar 15 at 10:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.