1

I have Installed Firebear Studio - Improved Import & Export v3.1.3 Installed perfectly even setup:upgrade, setup:static-content:deploy and setup:di:compile finished successfully.

But when I am trying to visit Module page from Admin panel it shows HTTP ERROR 500 ERROR 500

Apache Error Log:

[Thu Mar 14 07:23:07.924591 2019] [proxy_fcgi:error] [pid 12890:tid 140422370076416] [client 127.0.0.1:35210] AH01071: Got error 'PHP message: PHP Fatal error:  Uncaught Error: Cannot instantiate interface Firebear\\ImportExport\\Api\\JobRepositoryInterface in /opt/bitnami/apps/magento/htdocs/vendor/magento/framework/ObjectManager/Factory/AbstractFactory.php:116\nStack trace:\n#0 /opt/bitnami/apps/magento/htdocs/vendor/magento/framework/ObjectManager/Factory/Compiled.php(108): Magento\\Framework\\ObjectManager\\Factory\\AbstractFactory->createObject('Firebear\\\\Import...', Array)\n#1 /opt/bitnami/apps/magento/htdocs/vendor/magento/framework/ObjectManager/Factory/Compiled.php(150): Magento\\Framework\\ObjectManager\\Factory\\Compiled->create('Firebear\\\\Import...')\n#2 /opt/bitnami/apps/magento/htdocs/vendor/magento/framework/ObjectManager/Factory/Compiled.php(79): Magento\\Framework\\ObjectManager\\Factory\\Compiled->get('Firebear\\\\Import...')\n#3 /opt/bitnami/apps/magento/htdocs/vendor/magento/framework/ObjectManager/ObjectManager.php(56): Magento\\Framework\\ObjectManager\\Factory\\Compiled->create('Firebear\\\\Import...', Array)\n#4 /opt/bitnami/apps/magento...\n'
[Thu Mar 14 07:23:21.163407 2019] [proxy_fcgi:error] [pid 12890:tid 140422403647232] [client 127.0.0.1:35220] AH01071: Got error 'PHP message: PHP Fatal error:  Uncaught Error: Cannot instantiate interface Firebear\\ImportExport\\Api\\ExportJobRepositoryInterface in /opt/bitnami/apps/magento/htdocs/vendor/magento/framework/ObjectManager/Factory/AbstractFactory.php:116\nStack trace:\n#0 /opt/bitnami/apps/magento/htdocs/vendor/magento/framework/ObjectManager/Factory/Compiled.php(108): Magento\\Framework\\ObjectManager\\Factory\\AbstractFactory->createObject('Firebear\\\\Import...', Array)\n#1 /opt/bitnami/apps/magento/htdocs/vendor/magento/framework/ObjectManager/Factory/Compiled.php(150): Magento\\Framework\\ObjectManager\\Factory\\Compiled->create('Firebear\\\\Import...')\n#2 /opt/bitnami/apps/magento/htdocs/vendor/magento/framework/ObjectManager/Factory/Compiled.php(79): Magento\\Framework\\ObjectManager\\Factory\\Compiled->get('Firebear\\\\Import...')\n#3 /opt/bitnami/apps/magento/htdocs/vendor/magento/framework/ObjectManager/ObjectManager.php(56): Magento\\Framework\\ObjectManager\\Factory\\Compiled->create('Firebear\\\\Import...', Array)\n#4 /opt/bitnami/apps/m...\n'

I have tried flushing all caches including JS/CSS. Thanks

  • Raise a ticket to extension support, Because of may be missing any files or code – Arunprabakaran M Mar 14 '19 at 8:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.