1

When i try to run "composer update" i am getting following errors.

PHP 7.1.20

Your requirements could not be resolved to an installable set of packages.

  Problem 1
    - Installation request for magento/product-community-edition 2.3.0 -> satisfiable by magento/product-community-edition[2.3.0].
    - magento/product-community-edition 2.3.0 requires colinmollenhour/cache-backend-file ~1.4.1 -> satisfiable by colinmollenhour/cache-backend-file[v1.4.1, v1.4.2, v1.4.3, v1.4.4] but these conflict with your requirements or minimum-stability.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.