0

Just update Magento to 2.3.0 and get these messages.
I tried to remove translation files and do static-content:deploy.
Did not help.

  • have you check this stackoverflow.com/questions/53025677/… – magefms Mar 13 at 11:24
  • do you have any inline translation? in database check the translation table. – Korbin Mar 13 at 11:27
  • @magefms did this, didn't help. – dukir Mar 13 at 11:36
  • @Korbin yes, i have. – dukir Mar 13 at 11:40
  • if you have some inline translation most likely that causes brokken {{{ }}}. Use external translation packs and don't use inline translation. – Korbin Mar 13 at 11:45
0

I think it is not translation error.

You are getting this error because of you have not installed Required PHP extensions
Please check have you installed php-curl extension?

You can check required PHP extension list Here

I hope it helps!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.