1

I have seen so many answers related to this question but nothing resolved my issue , this is the issue

enter image description here

I have

cleared cache , pub/static , generated , var/cache , var/view_preprocessed, setup:upgrade ; di:compile ; cache:flush , indexer.

almost run all commands and css minfication and js minfication and merge is also set to 0 means disabled symlink in di.xml file is also set from symlink to copy I have tried reverting it to symlink also but no luck . Any other way to sort this out ? In the frontend there are so many console issues like that in the screenshot . Locale is en_US so static-content command is also correct and from the frontend console errors are like the below image. enter image description here

  • seems your issue has been fixed:).If you want to post the solution then please put – Amit Bera Mar 8 at 7:38
  • issue was not fixed actually , reinstalled theme and import data – samair ali Mar 8 at 15:55
0

I have problems on our site with static content, the cache and upgrade commands just not working quite right. I find that switching the mode to developer and then back to production always remedies it though.

bin/magento deploy:mode:set developer

then

bin/magento deploy:mode:set production

  • yes i have tried it also but no luck .. – samair ali Mar 7 at 16:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.