1

When I go to page 2 or 3 it takes me to the lower middle half of the page instead of the top of the next page. Is there a way to make it go to the top of the next page instead?

0

If you are using Ajax catalog, go to the configuration then select the Ajax Catalog in theme configuration and disable the pagination. this will disable the ajax functions for pagination and revert the changes into the default pagination settings and you will achieve your desire result I have tried this change and its worked for me.

  • Yes I know, But I was looking for a workaround with ajax loading itself as it is not an infinite loop pagination. But ended up with disabling ajax loading :( – ASR Apr 18 at 1:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.