2

Patch 8788 is available for <= 1.9.2.4.

I have 1.9.3.4.

How can I fix the issues addressed?

enter image description here

  • Install the patch? – Black Feb 23 at 8:22
  • It's not available for my version. It's for older versions only. – Jam Feb 23 at 10:29
  • Where is it showing that message? – Black Feb 23 at 14:34
  • 1
  • Maybe you or something in your team modified the core files and thus it is unsafe again? – Black Feb 23 at 14:44
0

Patch 8788 removed vulnerable (and unused) Flash (*.swf) files. However, it appears you installed version 1.9.3.4 over an old copy, and the vulnerable files were not automatically removed.

You can fix the warning (and risk) by removing the *.swf files.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.