0

I have seen a lot of peoples are facing the problem when upgrade from Magento 2.x.x to Magento 2.x.x.

If upgraded successfully, then people are facing the problem

Attention: Something Wrong

and

Something went wrong with processing the default view and we have restored the filter to its original state.

and

Unable to unserialize value

and

Element 'remove': This element is not expected. Expected is one of ( block, container, referenceBlock, referenceContainer, uiComponent ).

These are the common errors are coming. when googled a lot of threads are found, but still, there are no solutions found.

If anyone succeeds with upgrading from Magento 2.x.x to Magento 2.x.x. Please

post the answer you followed the steps here So that peoples will fallow the same to success.

Please comment if downgrade the thread.

0

Easily upgrade your Magento 2 installation by following the steps which are described in the Magento DevDocs:

https://devdocs.magento.com/guides/v2.0/comp-mgr/cli/cli-upgrade.html

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.