1

Just updated from M2.2.7 to M2.3.0.

And now have next trouble:

 git:(update-to-2.3.0) ✗bin/magento setup:di:compile 
Compilation was started.Repositories code generation...
1/7 [====>-----------------------]  14% < 1 sec 68.0 MiB[1]    37938 segmentation fault  bin/magento setup:di:compile

have some ideas what is it?

1

Try this Workaround, run the below command as a Magento file system owner.

ulimit -s 65536

You can change this to a larger value if needed. If this not solved the issue, please follow the below.

segmentation fault error happening most of the time due to code issue, please make sure your upgrade completed correctly or not, just upgrade one more time and checked it again.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.