1

I am getting Check Component Dependency which is showing many issues. See below. But.. my PHP version on the webhosting is 7.0 and in the Magento Setup Pgae showing 5.6.19. how it comes? Please advise. Thank you

enter image description here

  • 1
    Your CLI and webserver version of PHP are different. Please check if you can change the CLI version. – Daniel Ruf Feb 19 at 23:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.