1

I rewrite info.phtml but when I open my order view info tab it shows blank page.

<preference for="Magento\Sales\Block\Adminhtml\Order\View\Tab\Info" type="Aalogics\TrainingVoucher\Block\Adminhtml\Order\View\Tab\Info" />
0

Add this block in top of your file info.phtml :

ini_set('display_errors', 1);
ini_set('display_startup_errors', 1);
error_reporting(E_ALL);

See the result of the error.

Do any echo "test"; or die('1231'); , cache clean , and see if it shows anything . Open the template hints and check the template you are on .

  • nothing happend – 3434 Feb 19 at 14:22
  • Updated my answer @3434 – Ylgen Guxholli Feb 19 at 14:31
0
  1. change to developer mode:

bin/magento deploy:mode:set developer

  1. try run compile:

bin/magento setup:di:compile

3.Enable show error in index.php

ini_set('display_errors', 1);

rename pub/error/local.xml.sample to pub/error/local.xml

  1. Enable templates hints.

If you still can't see your error. Pls upload your code ,we can investigate :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.