1

Any idea why this keeps going nuts in my exception.log

[2019-02-18 22:08:35] report.CRITICAL: .lib-font-size is undefined in /srv/public_html/var/view_preprocessed/pub/static/frontend/website/en_US/css/base-extend.less {"exception":"[object] (Magento\\Framework\\View\\Asset\\ContentProcessorException(code: 0): .lib-font-size is undefined in /srv/public_html/var/view_preprocessed/pub/static/frontend/website/en_US/css/base-extend.less at /srv/public_html/vendor/magento/framework/Css/PreProcessor/Adapter/Less/Processor.php:97)"} []

[2019-02-18 22:41:21] report.CRITICAL: .lib-font-size is undefined in /srv/public_html/var/view_preprocessed/pub/static/frontend/website/en_US/css/base-extend.less {"exception":"[object] (Magento\\Framework\\View\\Asset\\ContentProcessorException(code: 0): .lib-font-size is undefined in /srv/public_html/var/view_preprocessed/pub/static/frontend/website/en_US/css/base-extend.less at /srv/public_html/vendor/magento/framework/Css/PreProcessor/Adapter/Less/Processor.php:97)"} []

[2019-02-18 22:41:21] report.CRITICAL: .lib-font-size is undefined in /srv/public_html/var/view_preprocessed/pub/static/frontend/website/en_US/css/base-extend.less {"exception":"[object] (Magento\\Framework\\View\\Asset\\ContentProcessorException(code: 0): .lib-font-size is undefined in /srv/public_html/var/view_preprocessed/pub/static/frontend/website/en_US/css/base-extend.less at /srv/public_html/vendor/magento/framework/Css/PreProcessor/Adapter/Less/Processor.php:97)"} []

I don't have to much more to offer. It just started happening and it's writing to the exception log and filling it up really quick.

0

This exception clearly mentioned it is came from /srv/public_html/var/view_preprocessed/ so you need to remove that folder.

Run the below command in the magento root directory.

rm -rf var/page_cache var/view_preprocessed var/cache

I hope it fixed the issue.

  • That didn't work, the first time i tried to remove i got this error: rm: cannot remove 'var/view_preprocessed/pub/static/frontend/website': Directory not empty. Then i tried it again and it looks like it removed them but i'm still getting the error. @Bilal USean – Supplement Feb 18 at 22:38
  • post your new error. – Bilal Usean Feb 18 at 22:39
  • 1
    @Supplement look at this magento.stackexchange.com/a/109048/36463 – Bilal Usean Feb 18 at 22:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.