0
// Global Namespace
var test=
{
}

i am using this but not working

var config = {
    map: {
        '*': {
            'abc_def/js/view/payment/method-renderer/cryozonic_stripe':'my_module/js/view/payment/method-renderer/cryozonic_stripe'

        }

    }
};

but not woking

  • you wan't to overrite the js file right ? – HIren Kadivar Feb 11 at 8:22
  • try to put ( " " ) in map – magefms Feb 11 at 8:22
  • "map": { ...... – magefms Feb 11 at 8:23
1
  1. Please make sure your module is enabled:

php bin/magento module:status Vendor_Module

  1. Make sure your requirejs-config.js is under app/code/Vendor/Module/view/frontend folder

  2. Remove var/view_preprocessed and pub/static/frontend folders

  3. Run this command to clear caches:

php bin/magento c:c

  • every thing is ok – 3434 Feb 11 at 8:51
  • still not working – 3434 Feb 11 at 8:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.