0

I am upgrading from Magento 2.1.14 to Magento 2.2.6, when I run composer update I get the following error. Appreciate your help.

Problem 1 - Installation request for magento/product-community-edition 2.2.6 -> satisfiable by magento/product-community-edition[2.2.6]. - magento/product-community-edition 2.2.6 requires zendframework/zend-stdlib ^2.7.7 -> no matching package found.

Potential causes: - A typo in the package name - The package is not available in a stable-enough version according to your minimum-stability setting see https://getcomposer.org/doc/04-schema.md#minimum-stability for more details. - It's a private package and you forgot to add a custom repository to find it

0

Please update the zendframework/zend-stdlib version in your magento_root_dir/composer.json to what the error shows, i.e. "zendframework/zend-stdlib": "^2.7.7" and then run composer update command.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.