0

A login popup window is displayed after clicking "Proceed to Checkout" button from cart instead of redirecting to checkout page.

0

To debug the issue please Follow all the steps.

  1. Try disabling other modules one by one.(custom installed not core ones)

    you can use the command to disable magento modules in magento 2 root directory

to check the modules status:
php bin/magento module:status

and to disable:
php bin/magento module:disable:name_of_your_module
then run the all basic commands everytime after module disable or enable :

php bin/magento c:f; php bin/magento s:up; php -d memory_limit=2G bin/magento s:s:d -f; php bin/magento i:rei
  1. Try selecting The default magento theme.
  2. Try by looking at the core code change in Magento by comparing it with fresh magento of your installed magento version with codecompare software.

Hope this will help you to debug your issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.