0

I just tried to upgrade from Magento 2.2.6 to 2.3 and composer wouldn't let me because of the Matomo extension fron henek. So for now some dependency restrictions seem to prevent an upgrade.

https://github.com/henkelund/magento2-henhed-piwik

Any ideas to get this working?

0

Composer's replace may be helpful.

https://getcomposer.org/doc/04-schema.md#replace

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.