When upgrading Magento 2.2 to 2.3, I am using php 7.1
However, during the readiness check, I am getting these errors:
magento/module-sales 100.1.12 requires php ~5.6.5|7.0.2|7.0.4|~7.0.6 -> your PHP version (7.1.26) does not satisfy that requirement.
If it requires atleast 7.1, how come its telling me it now requires php 7.0 for some modules??