0

I have an issue with Magento 2.3.0 where I can't upload a store logo image file. The upload button does not appear in the admin section under content->configuration. Magento admin section Magento admin section Is there anyway to get this back. I have a development server which is a duplicate of my live site and it shows fine.

Anyone know what is going on?

0

It's back now, not sure what I've done to fix it.

In the console I done:

php bin/magento cache:flush
php bin/magento cache:clean
php bin/magento setup:static-content:deploy -f
php bin/magento indexer:reindex
rm -rf var/cache/*

All this I done whilst trying to resolve another issue, when I checked the logo file upload was visible in the back-end.

0

I thought that it was worth reporting that we experienced a similar issue with Magento 2.3.

Issue: We were unable to upload a header logo to a theme. We received the error message: "A technical problem with the server created an error. Try again to continue what you were doing. If the problem persists, try again later." (see below screenshot).

Resolution (sorry this current workaround is a core edit which we reverted after the upload): Go to this file : /vendor/magento/module-theme/view/adminhtml/ui_component/design_config_form.xml and on line #154, replace the word "fileUploader" with "imageUploader".

Resources:

error message

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.