0

I'm running ubuntu 18.04, using php7.0 and i get this error even though i installed all the extensions while installing magento, is there anyway to fix this,

php -i | grip intl shows

/etc/php/7.0/cli/conf.d/20-intl.ini,
intl
intl.default_locale => no value => no value
intl.error_level => 0 => 0
intl.use_exceptions => 0 => 0

so it is actually installed but for some reason magento can't see it i installed extension with apt-get install, so uncommenting a line in php.ini is not an option

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.