2

Is it okay to update the dependencies of a magento store using command composer update? The store is functional and running on magento 2.3 at the moment.

  • What do you want to update to? Magento 2.3 is the latest version – Philipp Sander Jan 21 at 12:15
  • Yes I understand it is latest version. When I did composer update on a test server, It did update few dependencies like zend framework updated from 2.8.2 to 2.8.3 and elastic search updated to 5.4 and so on. – Zoya Jan 21 at 12:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.