0

The module code base doesn't match the DB schema and data.

Magento_Theme schema: 2.0.1 -> 2.0.0
Magento_Theme data: 2.0.1 -> 2.0.0
Magento_Customer schema: 2.0.9 -> 2.0.6
Magento_Customer data: 2.0.9 -> 2.0.6
Magento_Cms schema: 2.0.1 -> 2.0.0
Magento_Cms data: 2.0.1 -> 2.0.0
Magento_Catalog schema: 2.1.3 -> 2.0.3
Magento_Catalog data: 2.1.3 -> 2.0.3
Magento_Search schema: 2.0.4 -> 2.0.1
Magento_Search data: 2.0.4 -> 2.0.1
Magento_Quote schema: 2.0.3 -> 2.0.2
Magento_Quote data: 2.0.3 -> 2.0.2
Magento_Msrp schema: 2.1.3 -> 2.0.0
Magento_Msrp data: 2.1.3 -> 2.0.0
Magento_Bundle schema: 2.0.2 -> 2.0.1
Magento_Bundle data: 2.0.2 -> 2.0.1
Magento_Downloadable schema: 2.0.1 -> 2.0.0
Magento_Downloadable data: 2.0.1 -> 2.0.0
Magento_Sales schema: 2.0.3 -> 2.0.1
Magento_Sales data: 2.0.3 -> 2.0.1
Magento_CatalogInventory schema: 2.0.1 -> 2.0.0
Magento_CatalogInventory data: 2.0.1 -> 2.0.0
Magento_GroupedProduct schema: 2.0.1 -> 2.0.0
Magento_GroupedProduct data: 2.0.1 -> 2.0.0
Magento_Integration schema: 2.2.0 -> 2.0.1
Magento_Integration data: 2.2.0 -> 2.0.1
Magento_CatalogRule schema: 2.0.1 -> 2.0.0
Magento_CatalogRule data: 2.0.1 -> 2.0.0
Magento_SalesRule schema: 2.0.1 -> 2.0.0
Magento_SalesRule data: 2.0.1 -> 2.0.0
Magento_Swatches schema: 2.0.1 -> 2.0.0
Magento_Swatches data: 2.0.1 -> 2.0.0
Magento_GiftMessage schema: 2.0.1 -> 2.0.0
Magento_GiftMessage data: 2.0.1 -> 2.0.0

Some modules use code versions newer or older than the database. First update the module code, then run 'setup:upgrade'.

  • have you run php bin/magento setup:upgrade ? – Pawan Jan 20 at 2:27
  • Yes , Run that command nothing is upgrade – samdoit Jan 24 at 6:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.