0

I don't want cache to happen with home page but need them for all other pages.

I am new to Magento and on going through I found that cacheable="false" in block will ignore cache in that page.

How can I achieve this.

2 Answers 2

0

Check Magento DevDocs on Disable Caching

Disable Caching

1
  • Where can I find the block for home page, I only need to do it for home page.
    – fernandus
    Jan 16, 2019 at 13:12
0

Blocks can be set as non-cacheable by setting the cacheable attribute false in layout XML files. For example

<block class="Block\Class" name="blockname" cacheable="false" />
2

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.