0

I tried to turn off the demo store notice through the Admin panel system configuration, Unfortunately I encountered this error that says Something went wrong while saving this configuration: Area is already set.

Any help would be greatly appreciated.

enter image description here

Error Image:

enter image description here

  • are you logged with administrator in backend. or else ? – Himanshu Jan 12 at 7:15
  • @Himanshu Hi, yes im logged in with admin account in the backend. – Kevin Lee Jan 12 at 8:09
  • On right top corner, click your user name => Account Settings = > Interface Locale => set to US english , go back to settings and try to safe again. If this work something is wrong with your locals. – BartZalas Jan 12 at 13:55
  • @BartZalas i tried to change the locale, unfortunately it is still not working. – Kevin Lee Jan 13 at 9:20
  • Did you logout and cleaned cache also browser one? – BartZalas Jan 13 at 11:02

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.