1

When I do a search it does not give me a result based on my input but it shows me the whole catalog.
Which is a problem because my catalog contains over 85,000 products, and it takes a lot of time to load the search result.
How can I adjust the search?

  • 1
    Please check : Admin > Catalog > Attributes > Manage Attributes > here is many attributes are enable searchable you can disable it and also check in Admin > System > Configuration > Catalog > Catalog Search > change Search Type: Like to Full Text. then clear cache and reindex. – hardik Jan 12 at 9:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.