0

I've added custom customer address attribute through the admin panel. The attribute value is inserting in customer_address_entity_int table but attribute value is not displaying in Customer Grid.

Any Help. Thank you.

1 Answer 1

0

To display the value of new attribute you need to make sure that Add to Column Options to Yes and after that, you need to perform reindex command form Magento 2 root directory.

php bin/magento indexer:reindex

2
  • Yes, I've done both. My custom attribute is visible in options but its value is not showing in grid.
    – vejitha
    Jan 7, 2019 at 12:48
  • @vejitha facing same issue for customer address attribute, have you got solution? Aug 24, 2021 at 14:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.