0

I am using Magento v 1.9.3.10,
We had an error with Afterpay not working last week, so I upgraded to the latest version and it worked ok.
However we couldn't use the other 2 payment methods (Credit card and Paypal). When they are selected in the checkout, the "Place order now" button doesn't do anything. So I tried to go back to the previous Afterpay version, now it doesn't work and it doesn't let me put the secret key in the backend. it gives an error

"An error occurred while saving this configuration: Invalid header line detected"

both in frontend and Admin. Any help is appreciated. Thanks heaps

1 Answer 1

0

The Afterpay Magento 1 plugin v3.0 has been provided at the below URL:

o URL: https://github.com/afterpay/afterpay-magento

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.