0

I'm supposed to develop Magento as PWA but unfortunately, I couldn't use 2.3 versions in my server. I'm impressed by this pwa studio theme https://magento-venia.now.sh\ I couldn't get any guidance.

3

Magento 2.2 and 2.1 does not have feature for support the pwa.

One of most import component of PWA that is GraphQl that does not exit Magento 2.1 and magento 2.2.

If you want to use pwa then use Magento version 2.3.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.