0

I am using Magento 2.

During Product Import from csv each time stops at 68th or 69th row with following error.

Imported resource (image) could not be downloaded from external resource due to timeout or access permissions in row(s): 68

-product images are imported from url. like http://shoptrips.co.in/wp-content/uploads/2019/01/V11PRO-1134.jpg

  • first 67th images names include uppercase,- or numeric still imported fine. so it seems naming is not a problem.

  • I changed my php.ini with memory_limit 2048M max_execution_time: 36000 still not worked.

Want to upload 300 rows at same time but only uploading first 68th and then gives error.

i am using godaddy server with 2GB memory

enter image description here

0

Use MAGMI importer. its free and useful to import products - attributes - attribute-sets - associates - categories and more...

  • Your welcome @DaxitaPatel. – MGPM Jan 3 at 16:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.