0

When I run composer outdated I receive the information below:

enter image description here

Why does it not show that 2.3.x is available? Is it because I started the project with Magento 2.1.x? Even when I moved to 2.2.x, it was always listing the latest version for 2.1.x.

Not a huge concern as I can run composer show magento/product-community-edition 2.3.* --all | grep -m 1 versions to show the latest version for 2.3.x but still a nuisance.

Thanks!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.