All extensions are disabled from the admin panel and the admin panel is empty.

How to enable it again? In the app/etc/modules all are set as active=true

So is there a way to enable it from the database?


You can directly enable it from database if its already enabled it from module xmls.

Goto core_config_data and search run the below query:

SELECT * FROM `core_config_data` WHERE `path` LIKE '%advanced/modules_disable_output%'

This will returns all the modules enabled or disabled from admin. If value is 0 then its enabled and if value is 1 then its disabled. You can change the values according to your requirement.

Delete the cache and session directory from var directory and test if everything works.

Hope this helps!

  • Yes, It helped me to solve the issue. Thank You. – Reshma Sreehari Dec 31 '18 at 8:38
  • Welcome. Happy Coding! – Sukumar Gorai Dec 31 '18 at 8:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.