2

After Magento 2 migration, I had this error :

"This site can’t be reached"

In Below Page showing this type message

like:

  1. Admin
  2. Cart
  3. Customer/account/create
  4. Contact
  5. login pagees

enter image description here

1
  • It looks like a fatal error in code or permissions issue. The best bet is to check your server logs.
    – Duke
    Commented Dec 26, 2018 at 12:06

5 Answers 5

0

According to your image, This is not a Magento error but in client side, check this : https://whatsabyte.com/windows/err_connection_refused/

Update :

If some pages works try this :

  • Check the folders permission

  • Clean the cache

  • Clean the content of pub/staticwithout the .htaccess then deploy the static content : php bin/magento setup:static-content:deploy -f

6
  • not client side but some page working like homepage,category page,view page Commented Dec 26, 2018 at 10:35
  • look my update...
    – PЯINCƎ
    Commented Dec 26, 2018 at 11:17
  • thanks for replay but i have allready deploy command run also but still some pages not working Commented Dec 26, 2018 at 11:20
  • What about the folders permission ?
    – PЯINCƎ
    Commented Dec 26, 2018 at 11:21
  • chmod -R 0777 pub var generated Commented Dec 26, 2018 at 11:22
0

You should try to run this command:

chmod -R 777 var pub generated
php bin/magento c:c

Does it work?

0

this is the issue of https and http settings which are made magento1 admin. You can remove that from database and check.

0

I have seen updates of your problem and recommend you try this:

chmod -R 777 var pub generated

php bin/magento setup:upgrade

php bin/magento setup:di:compile

php bin/magento setup:static-content:deploy -f

php bin/magento cache:flush

I think it should work now. Please tell me if it helps!

0

For fixing this issue need to go these steps:

1. Firstly please check the files and folder permissions
2. Make sure in core_config table your base url path update or not
3. .htaccess file is exist or not

If you are following steps then now need to hit given below command.

chmod -R 777 var pub generated 

php bin/magento setup:upgrade  

php bin/magento setup:di:compile  

php bin/magento setup:static-content:deploy -f  

php bin/magento cache:flush  

chmod -R 777 var pub generated 

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.