3

I can not switch the store view from admin because there is missing store view functionality. Please see the screenshot. And let me know how to resolve?

enter image description here

1
  • I have the same issue..How did you solve this issue?
    – Pavithra
    Commented Dec 28, 2018 at 5:01

2 Answers 2

3

I found the solution. It manages from the backend configuration. Disable the Store mode from admin.

Go to Admin->Store->Configuration->General->General->Single-Store Mode->Select Dropdown "No".

1
  • 1
    It's working. you saved my time!! Commented Dec 28, 2018 at 11:27
0

I think that it is the default store view in which you are currently working on. If you want to see another store view, you have to create a new one. Follow these steps:

  1. Head to Stores > Settings > All Stores.
  2. Click on Create Store View.
  3. Select parent store in the Store field. Enter Name, Code, and Sort Order appropriately.
  4. In the Status field, select Enabled to activate the view.
  5. Finally, click on Save Store View button.
1
  • Its a backend configuration. Change Stores->Configuration->General->Single-Store Mode-> Enable -> No
    – Pavithra
    Commented Dec 28, 2018 at 7:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.