0

I'm trying to upgrade my magento store(2.1.9 to 2.3) trough ssh using composer but i'm getting this error(multiple times):

magento/framework 100.1.9 requires zendframework/zend-stdlib ~2.4.6 -> satisfiable by zendframework/zend-stdlib[2.4.13, 2.4.1
0, 2.4.11, 2.4.12, 2.4.6, 2.4.7, 2.4.8, 2.4.9].

what can i do to solve it? :(

0

You need to follow these instructions:

https://devdocs.magento.com/guides/v2.3/comp-mgr/cli/cli-upgrade.html

  • Hey @Alleninfante, but isn't Magento Commerce different than the simple magento that i have? – emma Dec 19 '18 at 19:52
  • You need to follow all instructions for Magento Open Source. Also check PHP versions: 2.2 => 7.0.13–7.0.x | 7.1.x 2.3 => 7.1.3+ | 7.2.x – Allen Infante Dec 20 '18 at 3:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.