0

Using Magrento 2.3 Admin back-end 404 Error after saved.

404 Error Page not found.

Need to refresh can save everytime, how to fix it? Thank you

  • Can you be more informative? url, page, action ? – Milind Singh Dec 15 '18 at 10:12
  • In backend everywhere when i after saved will be 404 and then need to refresh, it will saved , how to fix it thank you! @MilindSingh – niceonelee Dec 16 '18 at 7:47
0

Suggestion 1:

Make sure you have right permission for folder generated and pub(basically this folder will be in correct permission and you would have got 500 Internal server on installing or accessing the site after installation).

make sure generated folder is having 777 permission.

Suggestion 2:

try to clear you web static content and add it again.

php bin/magento setup:static-content:deploy

if it said already exists or like that,

php bin/magento setup:static-content:deploy -f

force it with

-f

command like above.

Already some of the similar questions are available from other users.

  • Yes, we ran chmod -R -v 777 generated and -f but not working. 404 still when after save. – niceonelee Dec 16 '18 at 7:50
  • Did u modify your .htaccess file? – Sridhar G.K Dec 16 '18 at 8:48
  • Yes @SridharG.K – niceonelee Dec 16 '18 at 8:59
  • That might cause admin url to break. Please check reverting it back to it's original state – Sridhar G.K Dec 16 '18 at 9:04
  • Please check original post and i tried back original state still is same. @SridharG.K – niceonelee Dec 16 '18 at 9:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.