4

I need to remove index.php from the URL requests to the API. Currently API calls only work as the following...

/index.php/api/v2_soap/?wsdl

I need it to load as

/api/v2_soap/?wsdl

Can any one give some idea.

Sadly I am not able to change where the script looks as it is coming from an integration on the Royal Mail website.

  • Did you have enable rewrite module in your server ? if so, enable Web Server Rewrites in Magento. – Supravat M Dec 12 '18 at 12:35
  • Did you got any solutions? – Syed Ibrahim Apr 1 '19 at 13:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.