0

PHP version 5.6

Error: "There has been an error processing your request";

I have checked the error log but it not show me any error.

I have also cleared cache using below command:

php bin/magento cache:flush

php bin/magento cache:clean

Anyone any idea regarding this?

Note:

$resultPage->setActiveMenu('Module_Name::index');
$resultPage->getConfig()->getTitle()->prepend(__('Module List'))

I noticed this code is not working in Magento 2.0.0 version.

  • Not clear. Magento 2.0 and 2.1 version are quite different. Module might not be compatible. – Milind Singh Dec 11 '18 at 7:03
  • I have not more idea about Magento custom module, but is there same way we implement a custom module in version 2.0 and 2.1 or it quite different? In index controller above explain the description code is not working and stop module to work. – Mehul Patel Dec 11 '18 at 7:11
  • check magento 2.0 php version compatiblity and also check your module's composer.json file is defined required php version for 2.0.0 – Himanshu Dec 12 '18 at 6:35
  • any error in log file? – Amit Naraniwal Feb 28 at 6:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.