I tried several times to upgrade and gave up for now. I was trying to do this via admin. The issue may be with a message that said my php memory limit was set to 768 mb. But, my host, and my php.info file show that I did set that to 2 gb, so I'm confused on this one. I will likely try to upgrade via command line soon.

That said, before I do that I want to run another database backup. It keeps giving me the error "Area Code is already set". Any clue why?

Thanks in advance.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.