1

I am getting an error when using soap API:

Couldn't load from 'https://example.com/index.php/api/v2_soap/index/?wsdl=1' : failed to load external entity "https://example.com/index.php/api/v2_soap/index/?wsdl=1"

I am using PHP Version 7.0.32

I have checked solutions in which suggested install php_openssl.dll extension on the server. Is it required in PHP 7? openssl extension is enabled.

Please suggest any solution!

9
  • Go to Enable System-> Configuration->Services-> Magento Core API -> WS-I Compliance & Enable WSDL Cache, tell me what you getting after this changes. – zus Dec 5 '18 at 12:29
  • both are enabled – Vinod Kumar Dec 5 '18 at 12:33
  • Did you check Log Error? – zus Dec 5 '18 at 12:37
  • nothing in log error. – Vinod Kumar Dec 5 '18 at 12:45
  • Did you get any console error? – zus Dec 5 '18 at 12:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.