0

I have Magento 2.1.3 setup on Godaddy shared hosting and after much struggling around with php.ini files, the web host has decided that Magento is showing the global memory limit (512MB) on the server rather than the local memory limit (2048MB). Obviously, the host is unwilling to change the global memory limit, so my question here is how can I force Magento to look at the local php.ini file within my hosting? If it is not possible, please suggest me another way to proceed.

  • which web server your application is using (apache/nginx) ? – Mohammad Mujassam Dec 3 '18 at 11:35
  • I am using apache server – Rishi Ranjan Dec 7 '18 at 5:33
0

If you only want it for you Magento installation on a shared server just edit the

app/bootstrap.php

Just add a line underneath (line 11):

#ini_set('display_errors', 1);

with the setting you want to change for example:

ini_set('memory_limit', 2048MB);

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.