0

Having installed the DB for Magento 2.2.6 I get this error message when trying to initiate setup;

http://www.ben-grant.co.uk/magento226/

"Magento supports PHP 7.0.2, 7.0.4, and 7.0.6 or later. Please read Magento System Requirements."

The version of PHP I am running is 7.2.12 so wondered if anyone would know why this error is occurring?

  • 1
    That specific Magento version needs a specific PHP version. So you should downgrade your PHP version or upgrade Magento to 2.3 – revo Dec 1 '18 at 8:14
0

You can change PHP version 7.1.x to fix the issue.

Also read devdocs system-requirements:

https://devdocs.magento.com/guides/v2.2/install-gde/system-requirements-tech.html

Hope it helps!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.