2

enter image description here

I already run comment

sudo chmod -R 777 var/www/html/myproject/*

but still not showing how i can fix this??

  • try this commands php bin/magento setup:upgrade && php -dmemory_limit=6G bin/magento setup:di:compile &&php bin/magento setup:static-content:deploy -f and let me know it works or not – Hitesh Nov 28 '18 at 7:21
  • can i run both cmds at same time – prabhakaran7 Nov 28 '18 at 7:22
  • yes just run all bold font text I have combined all command into one – Hitesh Nov 28 '18 at 7:23
  • Check my answer and let me know if not working. – Emipro Technologies Pvt. Ltd. Nov 28 '18 at 7:24
  • wait i am runing cmds.. – prabhakaran7 Nov 28 '18 at 7:29
0

Follow this below steps :

sudo a2enmod expires
sudo a2enmod ssl
sudo a2enmod rewrite

Then, execute this command in your terminal : sudo nano /etc/apache2/apache2.conf

Find below text :

<Directory /var/www/>
Options Indexes FollowSymLinks
AllowOverride None
Require all granted
</Directory>

And change it by below text :

<Directory /var/www/>
Options Indexes FollowSymLinks
AllowOverride All
Require all granted
</Directory>

Then, execute this command : sudo service apache2 restart

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.