1

I am not able to enable the Caches anymore, I am not in Production Mode and I read that the Cache options are not available in Production Mode, but:

 bin/magento deploy:mode:show

Shows I am not in production.

So what is this?

  • Can you clarify what your issue is? – Haim Nov 9 '18 at 1:31
  • bin/magento deploy:mode:show show what? – Amit Bera Nov 9 '18 at 6:14
1

There could be an error with one of your modules that is preventing the cache from being enabled.

try doing a bin/magento setup:upgrade and then try to enable cache.

  • I did so, no change. – Michael Müller Nov 9 '18 at 2:14
  • I enabbled the cache by comandline: php bin/magento cache:status php bin/magento cache:enable config php bin/magento cache:enable full_page but its not answering the question. – Michael Müller Nov 9 '18 at 2:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.