I'm using Magento version 2.2.5. I am having this problem when checkout, it keeps displaying

"Sorry, no quotes available for this order at this time"

in Fedex shipping method.

When we select country India it show - Sorry, no quotes available for this order at this time.I entered the right address, right zip-code and also the right country.

I used test credentials of FedEx account

Select other countrey like - Australia work fedex and Flat rate shipping
enter image description here

1 Answer 1


Please make sure your country is enabled in the settings.

Navigate to Admin -> Stores -> Configuration -> Sales -> Shipping Methods -> FedEx

Make sure India is allowed under "Ship to Specific Countries" list. Alternatively, under "Ship to Applicable Countries" select "All allowed countries".

In addition, please make sure that the India is allowed under Admin -> Stores -> Configuration -> General -> Country options

  • I select India both options but show same error - Sorry, no quotes are available for this order at this time
    – Gagan
    Nov 5, 2018 at 12:09
  • Did you flush the cache and reindex?
    – Greg
    Nov 5, 2018 at 12:16
  • yes flush cache and reindex
    – Gagan
    Nov 5, 2018 at 12:17
  • If the shipping method is working for Australia and you are sure the country is enabled in configuration then I am pretty sure that there is something wrong with the address itself. Please try a different address, make sure the post/zip code is correct.
    – Greg
    Nov 5, 2018 at 13:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.