0

we updated Magento from 2.2.3 to 2.2.6. then the error started, we changed the PHP to 7 from 7.1 but we still have the same issue.

my frustration is that the hosting company for 2 weeks not sure about the issue.

is it wise to keep Magento 2.2.6 or downgrade?

is it safe to work on the development site while we trying to solve the issue?

is it wise to download the site on a local server and work on it then upload to the live site when issue resolved?

Thanks all

2
  • You should ask server team to share the error logs
    – Gagan
    Oct 31 '18 at 13:26
  • For magento upgrade, which method you try can you tell me? Oct 31 '18 at 14:07
0

My suggestion is that don't downgrad the magento 2 version keep latest version, secondly its always a good option to keep backup of site and database before any upgrade and change, you may investigate the real issue by

  • Look at the root/var/log/ for detail about the error

  • also look at the apache/ngnix error log for detail

  • Furthermore php error log for detail

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.