0

I've uploaded all the files from aoe profiler git to my store root folder and then i've edited the var/aoe_profiler.xml to <trigger>always</trigger> but when i load my front page i don't see any profiling being made.

Clearly i'm missing something X_X. Can somebody please help me figure it out? Thanks! :D

P.S I have Magento 1.9.2.4 installed

1 Answer 1

0

The url should have ?profile=1 after the address.

You should refer to link - http://fbrnc.net/blog/2014/11/how-to-install-a-magento-module

7
  • hey @LAW, now i've tried https://example.com/index.php?profile=1 but i still see nothing at the bottom of the page (also changed the aoe_profiler.xml to ` <trigger>parameter</trigger><!-- 'always', 'parameter', or 'never' -->` :( what should i do now? :-s
    – emma
    Oct 30, 2018 at 8:03
  • Did you run the command $ modman deploy Aoe_Profiler ?
    – Gagan
    Oct 30, 2018 at 8:41
  • hmm, no, i just copied the files over :-s, how do i run that comand? X_X
    – emma
    Oct 30, 2018 at 9:11
  • P.S: i'm using ubuntu 14.04.1 LTS and i connect trough ssh using Putty
    – emma
    Oct 30, 2018 at 9:16
  • fbrnc.net/blog/2014/11/how-to-install-a-magento-module - I believe this will be helpful.
    – Gagan
    Oct 30, 2018 at 9:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.