0

I have added few script tags in the following path of admin panel: content->design->configurations->our theme(edit)-> html head->scripts n style sheets.

But it's not reflecting in view page source code. Tried with cache: clean and cache: flush and re indexer command as well.

3
  • check if you have applied on right theme and same is being used on front-end ? Commented Oct 30, 2018 at 6:49
  • please attach your screenshot where you add script tags in admin side
    – Hitesh
    Commented Oct 30, 2018 at 6:49
  • check if you have applied on right theme and same is being used on front-end ? --yes.we have enabled single store mode and pearl theme is being used.
    – sahana
    Commented Oct 30, 2018 at 6:52

1 Answer 1

0

Go to admin panel: content -> design -> configurations -> our theme(edit) [Only click on attached screenshot image] -> html head->scripts n style sheets

put your script tags there

run below command

php bin/magento cache:clean && php bin/magento cache:flush

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.