0

I have an old website that runs magento 1.3 and i'm trying to move it to another server, but I can't find the system requirements of magento 1.3.

IT's currently using php 5.2, I'm wondering if it would work with magento 5.6?...

2
  • Do you a favor and try to update. I guess it takes longer to find a hoster that supports outdated PHP :)
    – sv3n
    Oct 23, 2018 at 20:10
  • @sv3n well we migrated to magento 2, but i need to keep the 1.3 online for now, until the magento 2 is ready to be online, will it work on php 5.5? Ty Oct 26, 2018 at 19:11

1 Answer 1

1

No. Magento 1.3 will not work with PHP 5.6. That version did not receive the PHP 5.6 or PHP 7.2 patches. I would recommend upgrading your site to Magento 1.9.3.10 if possible, or at least 1.7.0.2 if you can't do 1.9. You'll get security updates and some new features. Do not stick on 1.3 if it's possible. Your security will be minimal at best and you'll be easily compromised.

2
  • The site is likely already compromised
    – Haim
    Oct 24, 2018 at 0:48
  • well we migrated to magento 2, but i need to keep the 1.3 online for now, until the magento 2 is ready to be online, will it work on php 5.5? Ty Oct 26, 2018 at 19:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.